Top

ATTENTION: 8 फरवरी से आप नहीं यूज कर पाएंगे G-MAIL, जाने क्या है माजरा

गूगल विंडोज एक्सपी या विंडोज विस्ता के यूजर्स के लिए काफी शॉकिंग न्यूज़ लेकर आया है। अगर आप भी विंडोज एक्सपी या विंडोज विस्ता हैं तो सावधान हो जाएं।

tiwarishalini

tiwarishaliniBy tiwarishalini

Published on 4 Feb 2017 8:02 AM GMT

ATTENTION: 8 फरवरी से आप नहीं यूज कर पाएंगे G-MAIL, जाने क्या है माजरा
X
  • Facebook
  • Twitter
  • Whatsapp
  • Telegram
  • Linkedin
  • Print
  • Facebook
  • Twitter
  • Whatsapp
  • Telegram
  • Linkedin
  • Print
  • Facebook
  • Twitter
  • Whatsapp
  • Telegram
  • Linkedin
  • Print

नई दिल्ली: गूगल विंडोज एक्सपी या विंडोज विस्ता के यूजर्स के लिए काफी शॉकिंग न्यूज़ लेकर आया है। अगर आप भी विंडोज एक्सपी या विंडोज विस्ता हैं तो सावधान हो जाएं। गूगल ने कहा है कि 8 फरवरी 2017 से जीमेल क्रोम ब्राउजर के 53वें और उससे नीचे के वर्जन पर काम करना बंद कर देगा। जी हां, इसका मतलब यह है कि जो यूजर्स अभी भी अपने डेस्कटॉप और लैपटॉप पर विंडोज एक्सपी या विंडोज विस्ता में क्रोम ब्राउजर यूज़ कर रहे थे वो अब नहीं कर पाएंगे।

क्या कहता है गूगल

-गूगल ने अपने ब्लॉग पर लिखा कि माइक्रोसॉफ्ट ने अपने ऑपरेटिंग सिस्टम विंडोज एक्सपी और विस्ता का सपोर्ट बंद कर दिया है।

-जिसकी वजह से क्रोम ब्राउजर के 53वें और उससे नीचे के वर्जन सुरक्षा के लिहाज से खतरों की चपेट में है।

-गूगल ने अपने ब्लॉग में लिखा, ”जीमेल के यूजर्स जो अभी भी माइक्रोसॉफ्ट विंडोज एक्सपी और विस्ता वर्जन का इस्तेमाल कर रहे हैं उनके प्रभावित होने की संभावना है, क्योंकि क्रोम की तरफ से रिलीज 49वां वर्जन ही जीमेल को विंडोज के इन ऑपरेटिंग सिस्टम पर सपोर्ट करता है।

इसलिए अगर आप अब भी अपने कंप्यूटर और लैपटॉप में माइक्रोसॉफ्ट विंडोज एक्सपी और विस्ता ऑपरेटिंग सिस्टम इस्तेमाल करते हैं और आपका क्रोम ब्राउजर 53वें और उससे नीचे के वर्जन का है तो आपके पास बस 4 दिन बचे हैं। जल्दी उसे अपग्रेड कर लीजिए।

tiwarishalini

tiwarishalini

Excellent communication and writing skills on various topics. Presently working as Sub-editor at newstrack.com. Ability to work in team and as well as individual.

Next Story